Back
Degraded

Controller crashes due to logging provider

Started 29 Aug at 11:28pm UTC, resolved 30 Aug at 12:17am UTC.

OKAI #1 controller OKAI FO controller OKAI EU 1 controller OKAI EU 2 controller ACTON Teltonika IS controller
Resolved

The logging service has fixed the issue

Posted 30 Aug at 12:17am UTC.
Created

We observed 9 occurrences of controllers going down from 20:40 UTC to 21:46 UTC. This was determined to be because of an issue with our logging service, so while they worked on resolving the problem, we focused on restarting controllers as needed, and automatically made vehicles available that were disconnected for longer than 30 minutes

Posted 29 Aug at 11:28pm UTC.