Back
Downtime

System incident

Started 11 Sep at 02:35pm UTC, resolved 11 Sep at 02:40pm UTC.

API
Resolved

After restarting API services, the problem was resolved.

We'll continue to monitor the situation and perform root cause analysis.

Posted 11 Sep at 02:40pm UTC.
Created

The API stopped responding due to database connection issues.

Posted 11 Sep at 02:35pm UTC.