Back
Degraded
Degraded
Connection issues in Roskilde
Started 20 Sep at 09:54am UTC, resolved 20 Sep at 04:06pm UTC.
API
Resolved
The issue has been resolved by the SIM provider. All vehicles are now online again.
Posted 20 Sep at 04:06pm UTC.
Updated
The SIM card operator in Roskilde is having infrastructure problems. We'll continue to update this report.
Posted 20 Sep at 11:13am UTC.
Created
We're currently experiencing connection issues in Roskilde. We're actively diagnosing the fixing and will report updates here.
Posted 20 Sep at 09:54am UTC.