Back
Downtime

System incident

Started 17 Oct at 05:15pm UTC, resolved 17 Oct at 05:29pm UTC.

API
Resolved

The incident has been resolved.

Posted 17 Oct at 05:29pm UTC.
Created

An incident occurred following a system upgrade which affected system stability. Many users reported not being able to start or end rides.

Posted 17 Oct at 05:15pm UTC.